[ डीएनएस-प्रदाता मार्गदर्शिकाएँ ]
123 रेग में ईमेल-प्रमाणीकरण रिकॉर्ड प्रकाशित करें: कॉन्फ़िगरेशन और सत्यापन
123 रेग में सही TXT या चयनकर्ता रिकॉर्ड प्रकाशित करें, फिर आधिकारिक DNS सफलता को वास्तविक प्रेषक प्रमाणीकरण से अलग करें।
EmailAuth अनुसंधान टीम द्वारा · 4 मिनट पढ़ें
[ प्रमुख बिंदु ]
- केवल आधिकारिक DNS सेवा पर ही प्रकाशित करें।
- प्रेषक के सटीक रिकॉर्ड प्रकार और चयनकर्ता स्वामी को सुरक्षित रखें।
- DNS प्रकाशन और प्रेषक सक्रियण के लिए अलग-अलग प्रमाण की आवश्यकता होती है।
इस पेज पर
[ ले लेना ]
DNS प्रकाशन और प्रेषक सक्रियण के लिए अलग-अलग प्रमाण की आवश्यकता होती है।
[भूमिका के अनुसार]
आपके लिए इसका क्या मतलब है
व्यावहारिक अगले चरणों के लिए अपनी भूमिका चुनें।
आईटी/मेल एडमिन
वास्तविक मार्ग सत्यापित करें
पहले और बाद का रिकॉर्ड सेट रखें और प्रत्येक प्रभावित भेजने वाले एप्लिकेशन से एक संदेश कैप्चर करें।
अगले कदम
- प्रत्येक आधिकारिक सर्वर से उत्पन्न स्वामियों की तुलना करें।
- प्रकाशन के बाद प्रत्येक प्रभावित एप्लिकेशन से एक संदेश का परीक्षण करें।
- भेजने-डोमेन या DNS-प्रदाता परिवर्तन के बाद पुनः परीक्षण करें।
सीआईएसओ/सेकऑप्स
प्राधिकरण सीमा को नियंत्रित करें
जोड़े जा रहे सटीक विश्वास को मंजूरी दें और चयनकर्ता या नीति टकराव के लिए एक पुनर्प्राप्ति योजना बनाए रखें।
अगले कदम
- अनियोजित नेमसर्वर माइग्रेशन को अस्वीकार करें।
- रिकॉर्ड करें कि कौन से सक्रिय चयनकर्ता और रिपोर्टिंग गंतव्य संरक्षित किए जाने चाहिए।
- अनुमोदित वसूली और आपूर्तिकर्ता-सेवानिवृत्ति निर्णयों को बरकरार रखें।
संस्थापक/गैर-तकनीकी
भेजने का निर्णय स्वयं लें
सभी प्रेषकों के लिए एक DNS परिवर्तन स्वामी नियुक्त करें ताकि मार्केटिंग अनुरोध कर्मचारी-मेल प्राधिकरण को चुपचाप प्रतिस्थापित न कर सके।
अगले कदम
- SPF नीति साझा करने वाली प्रत्येक सेवा के स्वामी का नाम बताएं।
- विशिष्ट DNS संपादन और फ़ॉलबैक विंडो को स्वीकृत करें।
- लॉन्च से पहले नियंत्रित-संदेश स्वीकृति रिकॉर्ड की आवश्यकता है।
[ पूछे जाने वाले प्रश्न ]
अक्सर पूछे जाने वाले प्रश्नों
क्या मेरे डोमेन को 123 रेग के साथ पंजीकृत करने से यह DNS होस्ट बन जाता है?
नहीं, इसके क्षेत्र को संपादित करने से पहले आधिकारिक नेमसर्वर की पुष्टि करें।
क्या मैं सहायता पृष्ठ से उदाहरण DKIM होस्टनाम पेस्ट कर सकता हूँ?
इसके बजाय अपनी प्रेषण सेवा के जेनरेट किए गए चयनकर्ता और पूर्ण स्वामी का उपयोग करें। दस्तावेज़ीकरण उदाहरण आपका कॉन्फ़िगरेशन नहीं है.
क्या DKIM CNAME TXT के रूप में दर्ज किया जाना चाहिए?
नहीं, प्रेषक-निर्दिष्ट रिकॉर्ड प्रकार को सुरक्षित रखें और उचित संपादक वर्कफ़्लो का उपयोग करें।
क्या मैं दूसरा SPF TXT रिकॉर्ड जोड़ सकता हूँ?
एक ही SPF मालिक पर नहीं. वैध प्राधिकरणों को एक मूल्यांकित नीति में संयोजित करें।
सार्वजनिक DNS से सहेजा गया रिकॉर्ड अनुपस्थित क्यों है?
प्राधिकरण, अंतिम मालिक का नाम, प्रतिनिधिमंडल और क्या रिकॉर्ड वास्तव में कैश को दोष देने से पहले सहेजा गया था, इसकी जांच करें।
क्या डिग आउटपुट में उद्धरण चिह्न अतिरिक्त वर्ण हैं?
आवश्यक रूप से नहीं। DNS उपकरण उद्धरण चिह्नों के साथ TXT स्ट्रिंग्स प्रदर्शित करते हैं; प्रस्तुतिकरण विराम चिह्नों की प्रतिलिपि बनाने के बजाय पुनर्निर्मित मूल्य का निरीक्षण करें।
क्या DKIM प्रकाशन हस्ताक्षर पर स्विच करता है?
नहीं, भेजने वाले एप्लिकेशन को मेल खाने वाली निजी कुंजी और चयनकर्ता के साथ हस्ताक्षर करना होगा।
परिवर्तन कब पूरा होगा?
जब आधिकारिक प्रकाशन, प्रेषक सक्रियण और नियंत्रित प्राप्त-संदेश संरेखण जांच सभी परिवर्तन योजना को पूरा करते हैं।
[ सूत्रों का कहना है ]
सूत्रों का कहना है
- 123 रेग TXT प्रकाशन
धारा TXT सेटअप और आधिकारिक नेमसर्वर पूर्वावश्यकता
- 123 रेग DKIM प्रकाशन
धारा TXT DKIM प्रकाशन वर्कफ़्लो
- RFC 7208 SPF
धारा §3.2 एकाधिक DNS रिकॉर्ड · §4.6.4 DNS लुकअप सीमाएँ
- RFC 6376 DKIM
धारा §3.5 DKIM-Signature हैडर फील्ड · §3.6 मुख्य प्रबंधन और प्रतिनिधित्व · §6 सत्यापनकर्ता क्रियाएँ
- RFC 9989 DMARC
धारा §4.4 पहचानकर्ता संरेखण की व्याख्या · §5.3 मेल रिसीवर क्रियाएँ
- RFC 1034 DNS अवधारणाएँ
धारा §3.6.2 उपनाम और विहित नाम · §4.2 डेटाबेस को ज़ोन में कैसे विभाजित किया गया है
- RFC 2308 DNS नकारात्मक कैशिंग
धारा §5 नकारात्मक उत्तर कैशिंग
[ शब्दकोष ]
शब्दकोष
- संरेखण
- DMARC के लिए पासिंग प्रमाणीकरण डोमेन और दृश्यमान डोमेन के बीच आवश्यक संबंध।
- चयनकर्ता
- DNS में इसकी सार्वजनिक कुंजी का पता लगाने के लिए साइनिंग डोमेन के साथ DKIM लेबल का उपयोग किया जाता है।
- आधिकारिक DNS
- संबंधित ज़ोन रिकॉर्ड प्रकाशित करने के लिए जिम्मेदार नेमसर्वर सेवा।
- Return-Path
- SMTP रिवर्स पथ का प्राप्त-संदेश ट्रेस, लिफाफा पहचान की जांच करते समय उपयोगी होता है।
उद्यम उद्गम
शीर्ष वित्तीय संस्थान और सरकारें ही क्यों? अपने ईमेल सुरक्षा डैशबोर्ड हटा दिए।
पारंपरिक ईमेल प्रमाणीकरण प्लेटफ़ॉर्म आपको एक डैशबोर्ड बेचते हैं और आपके इंजीनियरों से काम करने के लिए कहते हैं। उच्च जोखिम वाले वातावरण में, मैन्युअल निरीक्षण का अर्थ है विलंबित प्रवर्तन, कॉन्फ़िगरेशन बहाव और अनियंत्रित छाया डोमेन।
EmailAuth एजेंटिक ईमेल उद्गम मंच है। हमारे एजेंट लागू करते हैं p=reject, तृतीय-पक्ष प्रेषकों को संरेखित रखें और अपने डोमेन को पूर्ण रूप से स्थानांतरित करें RFC 9989 अनुपालन, नया DMARC मानक, मानव-इन-द-लूप ऑडिटेबिलिटी के साथ।
सास · समर्पित किरायेदारी · एयर-गैप्ड ऑन-प्रिमाइसेस · BYOK एन्क्रिप्शन