[ 寄送服务指南 ]
验证通过 Benchmark Email 发送的电子邮件:配置和验证
选择您帐户中显示的基准域验证流程,并验证其授权或单个记录更改,而无需混合多代指令。
由EmailAuth研究团队提供 · 3 分钟阅读
[ 要点 ]
- 遵循帐户的 NS 或多记录分支,而不是两者。
- 仅委托已批准的未使用子域。
- 共享域交付并不能证明私有域已准备就绪。
[ 外卖 ]
共享域交付并不能证明私有域已准备就绪。
[ 按角色 ]
这对您意味着什么
选择您的角色以执行后续实际步骤。
IT/邮件管理员
保持分支分开
NS委托和个人记录是不同的变化。
后续步骤
- 检查帐户工作流程。
- 使用生成的记录值。
- 检查后代DNS依赖性。
CISO / SecOps
控制委托范围
不要将子域设置转变为整个域迁移。
后续步骤
- 批准选定的孩子。
- 保留现有的邮件路由。
- 记录回滚和缓存注意事项。
创始人/非技术人员
批准实际的活动身份
备用交付可能与预期品牌不同。
后续步骤
- 确认私域状态。
- 查看收到的发件人地址。
- 因无法解释的回退而暂停。
[ 常见问题解答 ]
常见问题
什么证据可以关闭设置?
选定的分支、权威记录答案、帐户验证以及具有预期一致身份的受控消息。
[ 来源 ]
来源
- 域名验证 - Benchmark 帮助中心
部分 检测域名主机进行域名验证 · 私有域名 · 共享域名
- 使用多个DNS记录验证域 - Benchmark 帮助中心
部分 开始之前 · 第 3 步:配置 · SPF · DKIM · DMARC · 链路包装
- 使用 NS 记录验证域 - Benchmark 帮助中心
部分 步骤2:添加DNS记录·步骤4:完成设置·失败状态
- RFC 7208
部分 §2.4 检查授权 · §3.2 多个DNS记录 · §4.6.4 DNS查找限制
- RFC 6376
部分 §3.5 DKIM-Signature标头 · §3.6.2 DNS绑定 · §6 验证者操作
- RFC 9989
部分 §4.4 标识符对齐 · §4.10 DNS树遍历 · §5.3.5 确定DMARC通过或失败
[ 词汇表 ]
词汇表
- SPF
- SMTP信封发件人域的DNS授权,受协议限制。
- DKIM
- 在签名域下的选择器处使用公钥验证签名。
- DMARC对齐
- 可见的发件人域与传递的SPF或DKIM身份验证域之间所需的关系。
- 权威DNS
- 负责发布区域答案的委托DNS服务。
- 选择器
- 与签名域一起使用的DKIM标识符来查找公钥。
企业出处
为什么顶级金融机构和政府 退役了他们的电子邮件安全仪表板。
传统的电子邮件身份验证平台会向您出售仪表板并要求您的工程师来完成这项工作。在高风险环境中,手动监督意味着延迟执行、配置漂移和不受监控的影子域。
EmailAuth是代理电子邮件来源平台。 我们的代理人强制执行 p=reject,保持第三方发件人一致并将您的域名移至完整状态 RFC 9989 合规性、新的DMARC标准,以及人机交互审核能力。
政府 大型企业 一级金融机构
SaaS · 专用租赁 · 气隙本地部署 · BYOK 加密