[ 寄送服务指南 ]

验证通过 Hostinger Email 发送的电子邮件:配置和验证

配置 Hostinger 电子邮件记录系列,区分默认 CNAME 和自定义DKIM ,并验证帐户实际发送的消息。

由EmailAuth研究团队提供 · 4 分钟阅读

[ 要点 ]

  • 确认 Hostinger Mail 而不是 Titan 或其他帐户产品。
  • 区分默认CNAME记录和自定义DKIM TXT 。
  • 解决选择器冲突而不删除不相关的签名者。
在此页面上

[ 外卖 ]

解决选择器冲突而不删除不相关的签名者。

[ 按角色 ]

这对您意味着什么

选择您的角色以执行后续实际步骤。

IT/邮件管理员

比较活动选择器

默认 CNAME 和自定义TXT密钥遵循不同的工作流程。

后续步骤

  1. 记录所选模式。
  2. 保留不相关的键。
  3. 检查收到的签名。

CISO / SecOps

保护共享域信任

身份验证示例不得覆盖更广泛的策略。

后续步骤

  1. 检查SPF依赖性。
  2. 批准报告收件人。
  3. 执行前需要证据。

创始人/非技术人员

将正确的产品保留在范围内

共享帐户并不能使每个电子邮件产品都可以互换。

后续步骤

  1. 与邮箱所有者确认服务。
  2. 安排任何签名更改。
  3. 保持员工邮件可用。

[ 常见问题解答 ]

常见问题

这些是泰坦电子邮件记录吗?

否。在使用此记录系列之前,请确认域使用 Hostinger Email 或 Hostinger Mail。

手动为 Hostinger Mail 设置域 如何为 Hostinger 电子邮件添加自定义DKIM记录 RFC 7208 SPF RFC 6376 DKIM RFC 9989 DMARC

为什么列出三个默认DKIM CNAME?

这是 Hostinger 记录的默认配置。发布域显示的完整集,而不仅仅是第一条记录。

手动为 Hostinger Mail 设置域 如何为 Hostinger 电子邮件添加自定义DKIM记录 RFC 7208 SPF RFC 6376 DKIM RFC 9989 DMARC

域状态检查在哪里?

在电子邮件中,打开域的邮箱,然后打开域设置。

手动为 Hostinger Mail 设置域 如何为 Hostinger 电子邮件添加自定义DKIM记录 RFC 7208 SPF RFC 6376 DKIM RFC 9989 DMARC

自定义DKIM是另一个默认CNAME吗?

否。记录的自定义工作流程会生成TXT记录并需要验证。

手动为 Hostinger Mail 设置域 如何为 Hostinger 电子邮件添加自定义DKIM记录 RFC 7208 SPF RFC 6376 DKIM RFC 9989 DMARC

如果禁用“生成”,是否应删除所有DKIM记录?

否。通过支持解决特定的 Hostinger 冲突;必须保留不相关服务的选择器。

手动为 Hostinger Mail 设置域 如何为 Hostinger 电子邮件添加自定义DKIM记录 RFC 7208 SPF RFC 6376 DKIM RFC 9989 DMARC

删除自定义DKIM后会发生什么?

Hostinger 记录了返回默认DKIM情况。验证受控消息中生成的签名。

手动为 Hostinger Mail 设置域 如何为 Hostinger 电子邮件添加自定义DKIM记录 RFC 7208 SPF RFC 6376 DKIM RFC 9989 DMARC

我可以原封不动地粘贴示例DMARC报告地址吗?

不可以。使用经授权、正常运行的报告目的地并保留现有批准的政策,除非其所有者批准更改。

手动为 Hostinger Mail 设置域 如何为 Hostinger 电子邮件添加自定义DKIM记录 RFC 7208 SPF RFC 6376 DKIM RFC 9989 DMARC

为什么要检查接收到的消息中的选择器?

它标识实际使用的密钥,这可能与您期望测试的默认记录不同。

手动为 Hostinger Mail 设置域 如何为 Hostinger 电子邮件添加自定义DKIM记录 RFC 7208 SPF RFC 6376 DKIM RFC 9989 DMARC

[ 来源 ]

来源

  1. 手动为 Hostinger Mail 设置域

    部分 域设置144–176; SPF189–194;三个 CNAME195–202; DMARC203–208

  2. 如何为 Hostinger 电子邮件添加自定义DKIM记录

    部分 生成137–144;验证147–149;后备 158 和共存 160

  3. RFC 7208 SPF

    部分 §3.2; 3.3; 4.6.4

  4. RFC 6376 DKIM

    部分 §3.5; 3.6.2; 6.1

  5. RFC 9989 DMARC

    部分 §4.4; 4.7; 4.10; 5

[ 词汇表 ]

词汇表

SPF
SMTP身份的DNS授权,受 10 个评估的 DNS 引发术语(包括嵌套评估)的限制。
DKIM选择器
标识用于验证消息签名的DNS公钥的标签。
DMARC对齐
可见的 From 域与传递的SPF或DKIM身份验证域之间的关系。
权威DNS
发布域的实时DNS答案的委托服务。
Return-Path
用于处理传递失败的记录反向路径,与可见的发件人地址不同。

企业出处

为什么顶级金融机构和政府 退役了他们的电子邮件安全仪表板。

传统的电子邮件身份验证平台会向您出售仪表板并要求您的工程师来完成这项工作。在高风险环境中,手动监督意味着延迟执行、配置漂移和不受监控的影子域。

EmailAuth是代理电子邮件来源平台。 我们的代理人强制执行 p=reject,保持第三方发件人一致并将您的域名移至完整状态 RFC 9989 合规性、新的DMARC标准,以及人机交互审核能力。

政府 大型企业 一级金融机构

SaaS · 专用租赁 · 气隙本地部署 · BYOK 加密

知识库